Computers 4 Kids © Going for Goal

Integrated ICT Learning Unit

Volume 5
Soccer Special - Going for Goal
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Computers 4 Kids © Going for Goal
Overview

This integrated ICT learning unit consists of one activity which explores the concept of scoring soccer

goals.

Lesson format:

10 minutes Educational game (optional; at the discretion of the teacher)

5 minutes “Tech Talk” which introduces ICT terminology

5 minutes Touch Typing skills which develops essential touch typing techniques

20 minutes+  Integrated activity involving tasks which relate to relevant content being covered in

the classroom

ICT applications used in this Learning Unit:
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Structure of the Learning Unit:

This lesson is aimed at integrating ICT into current, relevant class curriculum. Using this approach
enables learners to use the computer not only as a working tool but also a as a relevant learning tool to
learn new concepts and skills or consolidate previously learnt work. This activity will take between 20 -

60 minutes (or 1-3 lessons) to complete depending on the ability of the learners and the time available.

e-Learner Assessment

The required assessment for each unit is completed by the ICT teacher by means of evaluating each skill
on the skills matrix. The ICT teacher can indicate on the skills matrix whether the skill is being practised
or developed by inserting a tick in the appropriate column next to the appropriate skills. Should the
teacher wish to formally assess the skills, a symbol of 1, 2, 3 or 4 is inserted into the matrix in the
assess column next to each skill assessed. The corresponding skills should also be marked off on the e-
Learner Administration System and forwarded to Head Office when completed. As a pre-requisite for
accreditation, all the required skills for each e-Learner unit need to be mastered. In this way, the level
of ICT competency as well as the progress of each learner can be monitored. This matrix may be printed

or photocopied for each learner.
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STRUCTURE OF LESSON
GOING FOR GOAL

Concept / Topic:

No pre-requisite knowledge required

ICT Skills:

Drawing custom motion paths; copy and paste

Educational Game

A suitable educational game may be used as an optional
activity at any point during the course of the lesson at the
discretion of the ICT or class teacher

Touch Typing 5 Min____|

A suitable activity should be selected by the ICT or class
teacher to ensure continuity and progression of
appropriate skills

Tech Talk 5 Min___|

DRAWING TOOLBAR

A toolbar is a computer “toolbox” or bar (at the top,
bottom or edges of your screen) which contains tools
which we use to draw shapes.

Integrated Activity 20 Min |

Learners create a custom motion path of varying speeds

Software: MS PowerPoint
Prerequisite: None
Template: laduma.ppt
WWW: None

e languages LO 1
e Mathematics LO 3

Concept / Topic:

5.3 Seats for Sale

ICT Skills:

5.21 Germination and Growth

¢ Create a “goal post” over the recycling bin in your
classroom and score everytime you add some paper
to the bin
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Learner name: Class

Theme/Topic: Going for Goal Integrated Activity
Learning Outcomes & Assessment Standards Practice Assess
Language

5.1.1 Enjoys listening to different kinds of oral texts

Comment:

Mathematics

5.3.4 Recognises, describes and performs rotations
(turns), reflections (flips) and translations (slides) using
geometric figures

Comment:

Concepts and Skills

Line

Form and shape

Drawing

Presentation

4 = Exceeded Requirements 3 = Satisfied Requirements

2 = Partially Satisfied Requirements 1 = Has Not Satisfied Requirements
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Learner name: Class

Theme/Topic: Going for Goal Integrated Activity

e-Learner Skills Practice Assess

Unit 2 - Files and Folders

2.2.1 Right / Left click mouse

2.2.2 Single / Double click mouse

2.3.1 Alpha / numeric keys on keyboard
2.3.2 Special Keys (Ctrl / Alt / Shift etc) on keyboard

2.4 Recognising icons

2.5.1 Open / Exit programmes Using Shortcuts

2.5.2 Open / Exit programmes Using Start Menu

2.7.3 Navigating within a file

2.7.4 Opening Files
2.7.5 Saving Files
2.7.6 Closing Files

4 = Exceeded Requirements 3 = Satisfied Requirements

2 = Partially Satisfied Requirements 1 = Has Not Satisfied Requirements
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Learner name: Class

Theme/Topic: Going for Goal Integrated Activity

e-Learner Skills Practice Assess

Unit 6 - Presentations

6.1 Open programme

6.2.2 Opening presentation
6.2.3 View slide show

6.3.1 Insert new slide

6.4.1 Insert graphics

6.4.2 Move graphics

6.4.3 Resize graphics

6.4.4 Copy / Paste graphics

6.4.5 Delete graphics

6.5.2 Type text into text boxes
6.7 Save
6.10 Exit

4 = Exceeded Requirements 3 = Satisfied Requirements

2 = Partially Satisfied Requirements 1 = Has Not Satisfied Requirements
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EDUCATIONAL GAME: (10 minutes)
A suitable educational game, as per Appendix A, may be used as an

optional activity at any point during the course of the lesson at the
discretion of the ICT or class teacher

. Sit up straight so that their forearms are parallel to the work surface
. Have their eyes in line with the monitor

. Locate the home row of keys

TOUCH TYPING: (5 minutes) \

Check that all learners know how to:

J

TECH TALK: (5 minutes) \
DRAWING TOOLBAR

A toolbar is a computer “toolbox” or bar (at the top, bottom or edges

of your screen) which contains tools which we use to draw shapes.
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INTEGRATED ACTIVITY (20 - 60 MINUTES)

In order to promote relevant discussion, the following questions are posed by
the educator to the learners:

- Have any of you played soccer before?

- How does one score points in a soccer match?

- Can any member of the team score goals in a soccer match?

A short discussion takes place about the game of soccer and how points are
scored by kicking the ball into the goal which is usually defended by the goal
keeper. Goals can be scored by a simple straight kick into the goal or
sometimes they can be spectacular where the ball is bounced of the scorer’s

head or enters the goal via an incredibly tricky path.

Usually in a sports event, such as a soccer match, when a spectacular goal is
scored an action replay is shown which shows how the goal was scored in slow
motion so everyone can appreciate the complexity of the goal. Explain to the
learners that today they are going to create a spectacular goal and then create

an action replay of the goal.

Task: Today you are going to create a path for a super spectacular goal
where the ball goes through various fantastic twists and turns before
landing in the goal.

1. Double click on the Computers 4 Kids icon on your desktop and click on 34

the relevant volume number and lesson number.

2. Click on the template hyperlink under the
Template Linx heading.

3. The opened template will look like this:

4, Save your document into your digital portfolio
— Office Button — save as — locate your
portfolio —» double click — type a suitable

name in the file name box —» save
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10.

11.

12.

13.

On the first slide you will see a soccer player and the ball as well as various

other items such as the goals, a referee and a couple of cones. We will create

a motion path for the soccer ball form the soccer player to the goal, but the

soccer ball will bounce off various items on the field first before landing in the

10

goal.

You may reposition the player, referee or cones on the field if
you wish. To move any of these images, position your cursor
over the image. Your cursor will change into a four-headed
arrow.

Click and hold the left mouse button down and drag the

image into position on the soccer field. Release the left
mouse button to drop the image in place.

You may also resize the images if you wish. Click on the
image you wish to resize. Blue adjustment handles will be
present around the image. Click on any of the adjustment
handles at the corners and hold down the Shift key. Drag

the adjustment handle inwards to make the image smaller or

outwards to make the image bigger.
You may also copy the images of the cones if you wish to place more cones
around the soccer field. Right click on the cone image - copy - right
click on a blank area of the soccer field > paste.

The copied image will be pasted onto the soccer field. Drag it into position in
the same way as you positioned your other images.

Once you have positioned the elements you require on your soccer field it is

time to create that spectacular goal. dome  Insert  Design | Animations

Animations Toolbar > Custom *30 Custom Animation

Click on the soccer ball > Select the 1.3 Animate: | Mo Animation =] T

Animations

Animation

Once the animations box appears to your

1. Diagonal Down Right

N
right, select “Add Effect” - Motion /2. Diagonal Up Right

|  3.Down
Paths > Draw Custom Path > _

4, Left
—  5.Right
Freeform.
| &Up
Line ) Draw Customn Path »
Curve Maore Motion Paths...

Freeform

| 2L

Scribble

Entrance

Yr Emphasis
= Bt
Motion Paths
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14.

15.
16.

17.

18.

19.

20.
21,

22.

23.

24,

25.

26.

Your cursor will change into a crosshair shape. Click and hold the left

mouse button down as you trace the path of the soccer ball, bouncing off as

many items as you can and finally landing in the goals.
Remember, this must be a fantastically spectacular goal!

Double click to finish drawing your custom motion path.

Note to Educator: As this line has to be drawn as one continuous

line it may take a few attempts to get this line correct. The

learner may delete and re-draw the line until they are
happy with the line.

Your motion path will appear on your soccer field. We
will change the speed so that the ball travels quickly.
(After all, this was a spectacular goal!)

Under the “"Speed” drop down menu, select Fast

To view your slide show press F5 on your keyboard. To

start your ball rolling, click the mouse on the screen.

Press “"Escape” on your keyboard to return to your PowerPoint presentation.

Enter your name in the "Name” textbox and your grade in the “Grade” textbox

at the bottom of the slide

Now we will need to create the action replay of this goal
do is to duplicate the slide we have already created and
slow the motion of the ball down.

Click on the Slides tab > Select the slide you want to
Duplicate > Right click on the slide - Duplicate Slide
Your second slide in your presentation will now be a
duplicate of the first slide. We will now change the

speed of the motion path so that it is slower than on the

first slide.

11

v AddEffect v |%. Remove
|

Custom Animation v

All we will need to

Paste

Slides. !

2 Aot — =l Layout >
B |J e

534 Copy Ez)Reset
Maw
- Format Painter || <jjde~ % Delete
Clipboard {F] Shides

O e o 3<
(=}

MNew Slide

Duplicate Slide
Delete Slide

Click on the soccer ball > under the “Speed” drop
down menu, select Very Slow

To start the soccer ball rolling as soon as the second
slide starts, select Start > After Previous

Custom Anirnation bt

|:ﬁ Add Effect vI [K_-z,; Remove |

Modify: Custom Path

Start: (5 After Previous E

Path: Unlacked =

Speed: Very Slow E

Modify: Custom Path
Start: '@ On Click [+]
Path: Unlocked [=]
Speed:; Fast IZ‘
Very Slow
199 rdslow
Medium
Fast
WVery Fast
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27. Now we will add in a heading indicating that this is an action replay. «‘ﬂ
28. Click on the WordArt icon on the Insert Toolbar L
;
29. In the drop down window select a WordArt I L SV hCh------Hr- -,I
Style > OK romattentecs § BADINE L e Y
30. Enter the words "ACTION REPLAY"” - OK f’f?ﬂ | TextFil AR
31.  Your WordArt will be placed in the centre of your || ®s |/ 257
second slide. You may resize and move the At ?@ﬁ"
ACTION REPLAY wording to a section of the slide TextBox T R EEEEEE
where it will not obscure the motion path you
Py iI"IIIIII
have drawn for your soccer ball. Standard Colors
L ] EEEEE
32. If you wish to colour your ACTION REPLAY i
wording a different colour, right click on the
WordArt - Format Text Effects > Text Fill

and Text Outlines tab - select ——
Custom Animation b 2
a Fill colour - select a Line X
=: Hemove
colour > OK. S 1. Blinds 2k e v bt
33. Now we will add some custom S 2.Box W Emphasis b Berprevious  |v)
animation to the ACTION REPLAY % 3 Checkerboard | %2 Exit > ed B
Wording. 4 Diamond ‘;ﬁ Motion Paths » §_. Iz'
# 5. Flyn
34. Right click on the ACTION
More Effects...

REPLAY wording - custom
animation.

35. From the custom animation menu select Add Effect > Entrance > select
the effect you wish to apply to the wording.

36. You may adapt this custom animation further by choosing a Direction and a
Speed.

37. To make the wording and the ball movement start together in this second
slide, select Start & With Previous

38. To make the two slides advance one after the other, select Animations

Toolbar Advance slide » automatically after insert how many seconds you

want before they advance - apply to all l

;,EL Transition Sound: | [Mo Sound] * | | Advance Slide
_Lﬂ Transition 5peed: | Fast = | ¥ Cn Mouse Click

Wl Apply To All V| Automatically After: || =
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-

\_

39.

40.
41.

~

To view your slide show press F5 on your keyboard. To start your ball rolling,

click the mouse on the screen. Press Escape or click to exit the slide show.

13

Save your work by clicking on Office Button — save I H save

Close Microsoft PowerPoint by clicking on Office Button —

exit Powerpoint or clicking on the top X at the top of your screen.
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